'86 mercury lynx won't start


  #1  
Old 04-07-02, 08:51 AM
kenyonbarclay
Visiting Guest
Posts: n/a
Cool '86 mercury lynx won't start

I was wondering if anybody would know why this car won't start. Ireplaced the fuel filter and the fuel pump, spark plugs but it still won't start. It cranks it just doesn't want to turn over and start and I can't figure out what's wrong with it. I would appreciate it if someone could help me out.

I don't think that there is gas getting to the engine even thoughI replaced the fuel pumpbut I can't tell. I don't know if its giving out a spark to the engine. I replaced everything I thought it could be except the fuel line but I don't know if the fuel line being clogged would actually be the problem.
 

Last edited by kenyonbarclay; 04-07-02 at 08:48 PM.
  #2  
Old 04-07-02, 08:54 AM
Billdo49er
Visiting Guest
Posts: n/a
Need more info.
Are you getting spark and/or fuel.
 
  #3  
Old 04-07-02, 09:06 AM
Joe_F
Visiting Guest
Posts: n/a
I agree. Start by the posts and links below in my signature file.
 
  #4  
Old 04-09-02, 05:21 PM
D
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
Received 0 Votes on 0 Posts
Ford TFI modules are junk thats my gut feeling on this.But if it were mine I would replace the pickup coil at the same time.The insulation breaks down and shorts the module out.
 
  #5  
Old 04-09-02, 08:23 PM
Joe_F
Visiting Guest
Posts: n/a
I agree, but need to know if we are lacking fuel or spark to condemn the module.

That being said, Ford has a class settlement on this module. If it turns out to be that, you might contact Ford customer service and ask them to eat the cost of the repair/part.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: