Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1993 buick la sabre


doittoit's Avatar
Visiting Guest

Posts: n/a

04-11-02, 03:49 PM   #1  
doittoit
1993 buick la sabre

Buick with 95,000, automatic, 3800 engine (6 cy), owned it about 2 years, was "warned" by salesman "not to drive much in the mountains..& do you want computer insurance?
Problem; it stalls on average every 200-300 miles, very often with in a mile of the same daily route, @ about 6-7 miles always when slowing on down grades, then will not restart for about 15 minutes
(some times longer) twice it
has failed to start when "hot". I took it in to dealer twice no luck (honest shop, no charge, as it worked well for them). Ignition module???

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-11-02, 07:17 PM   #2  
When it quits, you must determine whether it is losing fuel, or spark, before going into it much further. Does the check engine light come on?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
doittoit's Avatar
Visiting Guest

Posts: n/a

04-12-02, 06:34 AM   #3  
doittoit
doittoit

No lights come on when or after stalling, when attempting to start all lights lite as normal engine just dies no sputtering, when attempting to start no gas fumes are noted, but the fuel injector line as pressure. So it seems the injectors are not opening, if so what contrls them? Need to know just how te system is designed to work.

 
doittoit's Avatar
Visiting Guest

Posts: n/a

04-12-02, 06:46 AM   #4  
doittoit
Oops! read my post and need to correct it, None of the upper dash lights come on, those with words on them, but all of the little red lights on the instrument panel come on.

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

04-12-02, 07:12 AM   #5  
Joe_F
Start by checking the posts and links in my signature file.

You're condemning some pretty expensive parts. They will be expensive errors! .

 
doittoit's Avatar
Visiting Guest

Posts: n/a

04-12-02, 09:58 AM   #6  
doittoit
Tested a theory today drove to about the spot that car often stalls, parked and tried to start 15 minutes later NO start, till another 10 minutes (cooling time) drove it for 7 minutes parked waited 5 minutes, it started drove 6 miles parked 5 minutes, (gased up 14 gallons $18.36, have found no difference in problem with near empty or full tank) started as usual.
What I learned; heat seems to be a critical factor as engine eat seemed to have soakd in to the presumpive problem, however when car gets warmer the problem seems to go away...?

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

04-12-02, 11:25 AM   #7  
Joe_F
Still need to start with the basics first.

You've got some good reading material in my signature file

 
Search this Thread