Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

stumped


cm3793's Avatar
Visiting Guest

Posts: n/a

04-29-02, 07:46 AM   #1  
cm3793
stumped

Posted a question about valve adjustment the other day, got some good feedback, thanks. Again this is a 92 Chevy 1500 350 Silverado. Now I have a very unusual problem. I had the cylinder heads done. Changed the distributer, rotor, wires, water pump, freeze plug(behind starter), starter, air cleaner, oil and filter. Had a litttle trouble with the valve adjustment but finally got it right. Driving the truck and it stalled and had trouble getting it to start, now I can't get the engine to crank at all. I have accesory power, the charge shows 14 at the guage, oil pressure and fuel guages are to the extreme limit( oil pressure way past 60 and fuel guage way past full) and they will not go down even if I disconnect the battery. Please help.

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

04-29-02, 09:28 AM   #2  
Joe_F
Does the starter make any noise like it wants to crank? Rap on it with a hammer and see if it frees up.

Also check for loose and bad connections at the starter.

 
cm3793's Avatar
Visiting Guest

Posts: n/a

04-29-02, 10:24 AM   #3  
cm3793
I don't get any noise or sounds of starting. the starter is ok. The motor just will not crank.

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

04-29-02, 11:18 AM   #4  
Joe_F
Can't be.

If the starter is turning, the motor should be turning. If it's not, the starter is not engaging the flywheel. It's either loose, or damaged in some way.

If the starter doesn't turn at ALL (or groans or clicks), the engine could be seized or the starter is simply bad. Or you simply have a bad connection.

Need more detail on what you mean to go any further.

 
cm3793's Avatar
Visiting Guest

Posts: n/a

04-29-02, 08:00 PM   #5  
cm3793
It was not the starter. As I mentioned in my previous post both the oil pressure and fuel gauges pegged out full. I replaced the oil pressure sensor/sender and everything is golden. Thanks for the suggestions though. I might have not communicated the problem well enough. Got her fixed and I'm happy.


cm3793

 
Search this Thread