Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Voltage Spike


79z28's Avatar
Visiting Guest

Posts: n/a

05-15-02, 03:37 PM   #1  
79z28
Voltage Spike

I'm having a problem with the electrical system in my car ('79 Z-28, 350ci). Basically the car runs well, but recently I have been noticing a voltage spike of well over 4 volts. It seems to happen mostly when I accellerate or drive above 2500 Rpm. It will occasionally spike while at idle, but not to often. The problem first appeared after I left my lights on for about 3 hours, and oddly enough the battery was still almost fully charged. It started the car without any trouble, but on the drive home I noticed the symptoms I described above. I figured that it was a bad alternator/voltage regulator (the voltage regulator is built in to the alt), but after replacing it I still have the problem. The battery appears OK with voltage reading 13.2 Vdc unloaded, and the water level is correct. Any ideas/sugestions would be appreciated

Thanks

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

05-15-02, 05:56 PM   #2  
Joe_F
Where did you get the alternator? Many parts store rebuilds are bad right out of the box.

 
knuckles's Avatar
Visiting Guest

Posts: n/a

05-15-02, 10:00 PM   #3  
knuckles
Check your ground connections on both the body & the chassis, as well as the battery terminals.

 
79z28's Avatar
Visiting Guest

Posts: n/a

05-16-02, 10:32 AM   #4  
79z28
Duralast Alt, Grounds are good

I got the alternator from autozone. I had them test it, and it passed, as well as the one I replaced ( a 5 year old Delco). I checked all of the grounds, as well as the condition of the wiiring, and everything looks good. I did notice somthing unusual, however, there appears to be some sort of circuit breaker in the circuit from the battery to the alternator. The circuit I'm refering to connects to the terminal on the alternator labled "V" (in the Haynes manual wiring diagram). Correct me if I am wrong, which I often am with this car, but is the "V" terminal a voltage sensing terminal used to regulate the output of the alternator? If so if that circuit breaker is malfunctioning (creating resistance or a short circuit) and somehow lowering the voltage to the "V" terminal (assuming it is what I think it is) then that would cause the alternator to increase its output. I appologize if my theory is way off base, but I am learning as I go. I will try bypassing the breaker and recheck the wiring and connections, and let you know how it goes.

Thanks Again!

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

05-16-02, 12:21 PM   #5  
Joe_F
Do an alternator output test as noted in my post "The Basics" below and let us know what you find.

 
79z28's Avatar
Visiting Guest

Posts: n/a

05-16-02, 06:19 PM   #6  
79z28
Here's the fix

I did a continuity test on the circuit breaker and found a resistance of approx 35 ohms with peaks at about 135 ohms. I bypassed it and it solved the problem. Does anyone know what that circuit breaker is for? I can't really see a use for it. It appears to be a factory part, but I can't find it in the wiring diagram. Anyway, thanks for the help!!

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

05-16-02, 06:49 PM   #7  
Joe_F
Where is the breaker located and what is the part #?

Take the # stamped on it to any parts store or GM dealer for a replacement. Shouldn't be more than a few bucks.

It's probably fused together inside or wiped internally.

 
Search this Thread