Honda Prelude

Reply

  #1  
Old 05-18-02, 05:29 PM
caddadd
Visiting Guest
Posts: n/a
Question Honda Prelude

I have a 93 Honda Prelude with a 2.3L DOHC. It has 60,000 miles and lately I have been having a problem when I am cruising at a steady speed. It acts like it is missing or surging. I have replaces the fuel filter, fuel injectors and the fuel regulator. It seems to be getting worse as now it will miss during acceleration also. I have also replaces the plugs, wires, coil module, distributor cap and rotor. I disconnected the EGR tube and plugged it up to see if there was a difference and there wasn't. The only thing I can think of that is left is the fuel pump or some emissions stuff. Any ideas? I am in need of help!

Thanks
 
Sponsored Links
  #2  
Old 05-18-02, 07:16 PM
Joe_F
Visiting Guest
Posts: n/a
Check your fuel pressure with a hand held pressure gauge, and compare it to the spec in the service manual.

Tell us what you find.
 
  #3  
Old 05-19-02, 03:55 PM
caddadd
Visiting Guest
Posts: n/a
Originally posted by Joe_F
Check your fuel pressure with a hand held pressure gauge, and compare it to the spec in the service manual.

Tell us what you find.
Alright, I really feel stupid now. I went through all kinds of testing and purchasing of parts and when I finally was at a complete loss, I decided to start over. I popped open the distributor cap and out fell the rotor into my hand. Apparently the screw that keeps the rotor from flopping around on the shaft came out ant the rotor was just moving around within the cap. I don't know how the engine ran at all! But I retightened the rotor and it runs great now! That was a $700.00 lesson. Always start with the basics first!

Thanks for your help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes