Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

piston prob??


onenascarfan's Avatar
Member

Join Date: Feb 2002
Posts: 135
AL

05-31-02, 11:40 AM   #1  
piston prob??

HEY GUYS.I HAVE A 1996 ISUZU HOMBRE TRUCK WITH A 2.2 LITER MOTOR.I HAVE NEVER HAD A MINUTES PROB WITH THIS TRUCK.I CHANGED THE PLUGS AND THE TRUCK WAS RUNNING WORSE AFTERWARDS THAN IT WAS BEFORE. I TOOK OUT PLUGS AND NOTICED THE TIP OF ONE OF THEM WAS BENT AT THE END.WELL I HAD DROPPED 1 AND THOUGHT THAT WAS WHAT HAD HAPPEN.SO I GO BACK AFTER ANOTHER PLUG,PUT IT IN AND STILL SAME THING.TAKE PLUGS BACK OUT AND STILL SAME THING,ONE IS BENT AT THE END.I THOUGHT THEY HAD GIVEN ME THE WRONG PLUGS FOR IT SO I GO TO DEALER AND GET ORIGINAL PLUGS FOR IT.PUT THEM BACK IN AND THE #2 PLUG KEEPS GETTING BENT,LOOKS LIKE TO ME THAT THE PISTON IS HITTING IT.AS FAR AS I KNOW I DROPPED NOTHING IN HOLE WHEN I WAS EITHER TAKING THEM OUT OR INSTALLING THEM.ANYONE GOT ANY ANSWERS BEFORE I START BREAKING THIS DOWN.I STILL DON'T UNDERSTAND THIS CAUSE THE TRUCK WAS FINE OTHER THAN USUAL CHANGING OF PLUGS.

 
Sponsored Links
bejay's Avatar
Member

Join Date: Dec 2001
Posts: 2,538

05-31-02, 05:00 PM   #2  
you might try pulling the plug out that is getting bent and starting the vehicle and let it run for a minute it will be loud if that does not help you obviosly have something loose in that cylinder that shouldnt be there and would tare the engine down and find out what the problem is.

 
Search this Thread