86 lesaber hesitates,pops thru air filter then takes off

Reply

  #1  
Old 06-06-02, 09:29 AM
iggyman73
Visiting Guest
Posts: n/a
86 lesaber hesitates,pops thru air filter then takes off

history: 35,000 miles,231 v6 type 3 eng....It all started when car woudt start in driveway. turn over but no go. magnavox coil pack very hot in ctr coil,new coil same story,replaced modual&coil as a unit from junkyard.Took new coil back to store.now car starts but after a few min. warmup the idle seems like it went down alittle,rougher. take for aride & when giving gas car hesitates& a pop goes thru air filter and car goes as i go along and car deselerates i give it the gas it hesitates,pops and takes off. i changed egr,now im looking at cam or crank senser. no codes come up on dash.need help before 82.00 diag. bill
 
Sponsored Links
  #2  
Old 06-06-02, 10:28 AM
Joe_F
Visiting Guest
Posts: n/a
Probably a bad MAF sensor. Start the car, idle it, and then tap on the body of the MAF with a screwdriver. If the car chuggles/wants to stall, then the MAF is bad. Replace it with a new one.
 
  #3  
Old 06-06-02, 04:59 PM
iggyman73
Visiting Guest
Posts: n/a
thanks for answer joe. Do u know the J tool used to set camshaft senser, it looks like along shim,mbut what thickness. Ill try tapping the map as soon as rain stops
 
  #4  
Old 06-07-02, 05:58 AM
Joe_F
Visiting Guest
Posts: n/a
Check with www.autolibrary.org, a shop manual or Alldata.com for the J tool #.

Or contact Kent Moore and ask them.
 
  #5  
Old 06-07-02, 03:33 PM
iggyman73
Visiting Guest
Posts: n/a
joe.i tapped maf & no diff. ....Let me ask u this. Lets assume car ran ok before modual & coil burned out. Junkyard part got the car running..so modual is getting spark to coil....So i started pulling coilwires at mod to see spark, im getting spark from all of them but when i pulled the last 2 coil wire<not at same time>i noticed that spark would arc down to screw head which holds down coil to modual. i dont see any cracks ...is this normal...so far it only happens at 2 wires from the last coil & i dont see arcing to the screwhead when the wire is put back on. i didnt try checking for spark at plug head..should I?
 
  #6  
Old 06-07-02, 10:10 PM
Joe_F
Visiting Guest
Posts: n/a
Avoid using questionable junkyard parts. Cars are in junkyards for a reason .

GM went through a host of coil/module changes on these cars. Make sure you have the latest and greatest on the car.

A parts store can test them to determine fault before you replace them.

Also see the links below in my signature file.
 
  #7  
Old 06-08-02, 05:23 AM
iggyman73
Visiting Guest
Posts: n/a
stamford ct. part stores dont check ,auto zone does but not that old. and although i hear u about junk parts $ is a factor. thats why i was hoping for some feed back from others with same prob.today im gonna check spark to plugs,maybe drive car with 1 of the arcing wires off see if makes diff. also if anyone knows of apart store in or around stamford,ct that checks mod with coilpack,i would love to hear from u
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes