Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

toyota 4x4 1992


mark caniparoli's Avatar
Visiting Guest

Posts: n/a

06-08-02, 08:22 AM   #1  
mark caniparoli
toyota 4x4 1992

My son's 1992 toyota 4x4 w/ v6 and manual transmission will not engage into 4 wheel drive. The light on the dash started blinking one day, then quit flahing all together and since then he has been unable to get the truck to lock into 4 wheel drive. The truck doesn't have locking hubs, so I ruled that out. Any suggestions??
I don't think that it is an electrcal problem. When you shift the transfer case into 4wd, the front drive line has power to it, but the axels don't. Could it be a vacum problem. There appears to be a vacum modulator with two vacum lines going to it taht is bolted to the front end housing.


Last edited by mark caniparoli; 06-08-02 at 06:12 PM.
 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

06-08-02, 03:35 PM   #2  
Joe_F
If it's electrically operated, you might look for a stuck solenoid. This is a common problem on Fords where the brushes get glazed...it's especially problematic when the 4WD isn't used much.

 
davo's Avatar
Member

Join Date: Apr 2002
Posts: 2,417

06-09-02, 05:52 AM   #3  
Check for vacuum at the front axle actuator,if you have it the actuator is most likely bad ,if you dont start tracing back the vacuum line till you find a leak or a bad vacuum switch.

 
Search this Thread