92 voyager,no air or radiator fans

Reply

  #1  
Old 06-19-02, 03:18 PM
GallopingGoose
Visiting Guest
Posts: n/a
92 voyager,no air or radiator fans

[SIZE=3][FONT=times new roman]

I have a 92 Plymouth Voyager with a 3.3 V-6. The air conditioner and radiato fans will not come on. Is there something that might be causing both to malfunction.
 
Sponsored Links
  #2  
Old 06-19-02, 03:58 PM
Joe_F
Visiting Guest
Posts: n/a
Check all your fuses first. Look for loose or burned plugs.

Bring power from the battery to the radiator fan. Tell us if it works or not.
 
  #3  
Old 06-19-02, 10:35 PM
knuckles
Visiting Guest
Posts: n/a
Your van has 2 separate fans. 1 for the radiator & a separate fan for the a/c condensor.

Does the radiator fan run when the engine is hot?

Does the a/c clutch engage when the a/c is turned on?
 
  #4  
Old 06-20-02, 04:50 AM
GallopingGoose
Visiting Guest
Posts: n/a
92 Voyager no AC or radiator fans

Hello Knuckles
Neither fan will come on, even if the radiator is boiling.

Although the AC button on the dash lights up when pushed their is no response from the clutch.

thanks
 
  #5  
Old 06-20-02, 09:05 AM
Joe_F
Visiting Guest
Posts: n/a
Check again for burned wires/fusible links to either fan.

Bring power to the fans from the battery. Do they operate? If so, the fan is fine, whatever controls it is at fault or the wiring to it is faulty/loose/damaged.
 
  #6  
Old 06-20-02, 12:56 PM
GallopingGoose
Visiting Guest
Posts: n/a
92 Voyager, no A/C or radiator fans

Joe and Knuckles- fuses and wiring have been checked by my mechanic and myself. Both fans have been hot wired and they work. When the A/C button is pressd the button changes to green but the clutch does not engage. My mechanic suggested hot wiring the fans, but that does not solve the problems. I was hopping there would be a sensor that controls the opeation of both the A/C and both radiator fans ,because all seem to have failed at the same time.
 
  #7  
Old 06-20-02, 01:13 PM
Joe_F
Visiting Guest
Posts: n/a
He's missing something then. Tell him to get a schematic of the system and start tracing it.

It could be the fan switch, the coolant sensor, a burned wire, bad relay, etc.

You get the schematic and go from there...the mechanic should know that!
 
  #8  
Old 06-20-02, 10:16 PM
knuckles
Visiting Guest
Posts: n/a
Below is an image that shows the location of the cooling fan relay. I suspect your relay is bad. The relay controls BOTH fans.




Click here to download a .zip file containing 4 pages worth of a/c diagrams for your van.
 
  #9  
Old 06-23-02, 09:22 AM
GallopingGoose
Visiting Guest
Posts: n/a
92 voyager, no air or radiator fans

Knuckles- thanks so much for the schematics, at least I have a place to start the search now. thanks again I'll let you know how I do.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes