90 Honda Prelude

Reply

  #1  
Old 06-21-02, 08:35 AM
wingplow
Visiting Guest
Posts: n/a
90 Honda Prelude

I have a 90 Honda Prelude with a 2.0 double overhead cam. We just had the head redone. (had it pressure tested and checked for warpage) Everything checked OK so we had a valve job done on it. Put it back on the motor and set everything to specs.
The problem is that the car is running ruff like it might be out of time. We checked the timing 3 times. It seems to be OK .
Can someone give me an idea what might be wrong.

Thanks
 
Sponsored Links
  #2  
Old 06-21-02, 09:52 AM
Joe_F
Visiting Guest
Posts: n/a
Could be anything..need a more accurate description.

What do you mean by seems out of time? Double check your vacuum lines for cracks, misrouting, splits and electrical connectors that might not be all the way on or were left off, etc.
 
  #3  
Old 06-21-02, 02:36 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
Are you checking ignition timing or valve timing?It sound like the cams may be out of phase on this engine you should put 2 punches(5mm)in the holes behind each cam gear,1 per cam.This will keep them in place during timing belt installation.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:33 PM.