transmission failure

Reply

  #1  
Old 06-25-02, 08:30 AM
bryan_200228501
Visiting Guest
Posts: n/a
transmission failure

I have a 1992 mercury sable, 3.0 L engine auto transmission w/overdrive. heres my problem. recently took 400 mile trip when i got back to town and stopped at red light i notice a jerking in transmission. thought maybe just low on fluid. well next day got in car and soon as the car warmed up a little it would not move at all. so i replaced transmission filter and fluid this did wonders to start. but after about a week its right back to the same thing again. someone suggested pump may be going out. any ideas?
please help. what is my problem and how much am i looking at to have this problem fixed. any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 06-25-02, 03:26 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Jacksonville, NC? Lejeune by any chance?

If you search "sable" or "taurus" and "transmission" in the archives you'll get about a thousand posts (about 100 of them mine) on the P.O.S. transmission that is in those vehicles. The one in my Dad's car (that my little brother inherited) went belly up at about 40,000 miles.

If memory serves, the finely engineered Ford part that fails is the planetary gear and it is an expensive tear-down repair. We tow a couple of them a week, every week, to the tranny shops. If you opt to fix it, ask around for a good independent shop; it will save some over the franchises.

The good news is the 3.0L engine is supposed to be somewhat better than the 3.8 which is almost as big a P.O.S. as the trannies.
 
  #3  
Old 06-25-02, 09:12 PM
Joe_F
Visiting Guest
Posts: n/a
You don't state the mileage, but Tow Guy is 100% correct. Those Ford transmissions (AX0D I believe) aren't worth a wooden nickel and give up hope fairly quickly as evidenced by his example.....

My cousin has two of them and I have been warning him to pitch them both within 2 years...lol. I drove one, it already slipped in the five minutes I drove it. AND it has a rebuilt from FORD already in it! Lol.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes