Misfire/Electrical

Reply

  #1  
Old 07-12-02, 10:20 AM
JoySaf
Visiting Guest
Posts: n/a
Unhappy Misfire/Electrical

Hi,
Need assistance with my car now.
2000 Accent 5 speed 4cyl. My car has a "click" in the engine area every 8/10th of a mile. It drives me crazy. I recently had it serviced for 30K. The sound "click" happened before it was serviced as well. When I brought it in, they said if there was a bad plug they would find it. Well it's still there. What should I be looking for?

Joy
 
Sponsored Links
  #2  
Old 07-12-02, 11:51 AM
Member
Join Date: Jul 2002
Location: corona Ca.
Posts: 471
Don't you have a vehicle warranty? If you do, don't even bother troubleshooting it yourself, just take it in.
 
  #3  
Old 07-12-02, 12:17 PM
JoySaf
Visiting Guest
Posts: n/a
I'm not really trying to touble shoot, it's just those dim bulbs don't know what they are looking for. It is a Dealership that I'm taking it too.

Any thoughts though?
 
  #4  
Old 07-12-02, 12:33 PM
JackMaster
Visiting Guest
Posts: n/a
To clarify:

Does the click occur each time the tenths number on the odometer turns to 8 or does it occur every 8/10ths...i.e. 8/10, 6/10, 4/10, 2/10, 0/10, 8/10, etc.?
 
  #5  
Old 07-12-02, 12:34 PM
Joe_F
Visiting Guest
Posts: n/a
Could be just about anything, you'd have to describe it better.

If the dealer can't figure it out, try another Hyundai dealer or call up Hyundai on the phone and explain your problem. Perhaps the dealer needs to speak to the technicals guys in the HQ. You might suggest that to them.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes