Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Misfire/Electrical


JoySaf's Avatar
Visiting Guest

Posts: n/a

07-12-02, 10:20 AM   #1  
JoySaf
Misfire/Electrical

Hi,
Need assistance with my car now.
2000 Accent 5 speed 4cyl. My car has a "click" in the engine area every 8/10th of a mile. It drives me crazy. I recently had it serviced for 30K. The sound "click" happened before it was serviced as well. When I brought it in, they said if there was a bad plug they would find it. Well it's still there. What should I be looking for?

Joy

 
Sponsored Links
jthompson's Avatar
Member

Join Date: Jul 2002
Posts: 471

07-12-02, 11:51 AM   #2  
Don't you have a vehicle warranty? If you do, don't even bother troubleshooting it yourself, just take it in.

 
JoySaf's Avatar
Visiting Guest

Posts: n/a

07-12-02, 12:17 PM   #3  
JoySaf
I'm not really trying to touble shoot, it's just those dim bulbs don't know what they are looking for. It is a Dealership that I'm taking it too.

Any thoughts though?

 
JackMaster's Avatar
Visiting Guest

Posts: n/a

07-12-02, 12:33 PM   #4  
JackMaster
To clarify:

Does the click occur each time the tenths number on the odometer turns to 8 or does it occur every 8/10ths...i.e. 8/10, 6/10, 4/10, 2/10, 0/10, 8/10, etc.?

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

07-12-02, 12:34 PM   #5  
Joe_F
Could be just about anything, you'd have to describe it better.

If the dealer can't figure it out, try another Hyundai dealer or call up Hyundai on the phone and explain your problem. Perhaps the dealer needs to speak to the technicals guys in the HQ. You might suggest that to them.

 
Search this Thread