Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

92 Bonneville SE..poss electrical issue?


mrwcmpsol's Avatar
Visiting Guest

Posts: n/a

07-13-02, 05:58 PM   #1  
mrwcmpsol
92 Bonneville SE..poss electrical issue?

I own a 3.8 V6 92 Bonn SE that is having a weird power drain. Just started all of a sudden. Battery drains after about 4 hours of sitting. Battery is a 3-year Diehard about 4 months old, alternator is 2 if that. No fuses out and all gauges read fine when car is running. When I jumpstart the car the voltmeter on the panel immediatly jumps to the normal position, between 12-14 volts (or whatever the measuring unit is). Car reads 10volts w/engine off, but reads below the red when left to sit and power is drained. There is a slight movement in the voltmeter when the car is running, but other than that car runs fine w/no problems.
I did see a post about a possible faulty computer chip in the key and thought to look into it, but then why would the battery drain after 4 hours?
Any suggestions appreciated...I am A1 car-ignorant so please use small words Anything you can tell me to suggest to a repair shop or some simple things I can do myself would be very helpful. Thank you.


p.s. Engine is a rebuild w/about 80k on it now

 
Sponsored Links
dirty dan's Avatar
Member

Join Date: Mar 2002
Posts: 438
LA

07-13-02, 06:10 PM   #2  
10 volts sounds low for the battery. You may want to recheck it with a handheld volt meter. Should be a lot closer to 12 volts.
I would start by having a shop or parts store load test your battery. It's free at Autozone and only takes a few seconds.
If your battery tests good, try this. You can purchase a test light at your local parts store (2 or 3 $$). Disconnect the negative terminal on your battery. With the ignition off and the doors closed (so no dome light) connect the alligator clip on your test light to your terminal and touch the business end of the light to the battery (negative) terminal. You should get a faint light. This is caused by small voltage drain by the clock, radio memory etc..
If you get a bright light, something is pulling a greater voltage from your battery. You can begin to ID what's pulling the power by disconnecting your fuses one at a time and see if it causes the light to dim or go out. When you get a faint light you've located the faulty circuit.

 
mrwcmpsol's Avatar
Visiting Guest

Posts: n/a

07-13-02, 06:19 PM   #3  
mrwcmpsol
Thank you, will try that.

 
Search this Thread