Cavalier problem!!

Reply

  #1  
Old 07-18-02, 03:56 PM
vffvkarl
Visiting Guest
Posts: n/a
Cavalier problem!!

Year : 1995
Make : Chevy
Model : Cavalier
Engine Size : 2.2L
Trans type(auto, manual, overdrive) :auto
Recent repairs if it applies : tune-up, oil change, air filter change, pcv valve change, egr valve change, fuel filter changed.

Problem in detail : Intermittent rough idle and power loss thru 1-2. Some backfire on acceleration. Problem is inconsistent, usually occurs when warmed up.

Items checked: pulled plugs, 2-4 were clean and gapped but #1 had carbon discoloration. Used stethescope to listen to injectors and they sounded ok at idle thru hi rpm.

am going to check plug cables back to coil pack tommorow. Any suggestion would be appreciated.
 
Sponsored Links
  #2  
Old 07-18-02, 05:30 PM
Member
Join Date: Dec 2001
Posts: 2,538
sounds like it is probably a bad plugwire you can check them with an ohmmeter but if they are original it would probably be easier and faster to just replace them they are not that expensive, also check for carbon tracking on the inside of the plug wire boot and down the side of the spark plug even if the plugs are new it doesnt take long to make a carbon track.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes