Picture upload woes

Reply

  #1  
Old 03-04-13, 09:24 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Picture upload woes

I tried to automatically upload some still pics to my computer photo folder and
the upload didn't happen.

I'm using a Canon A 3300 that normally uploads pics to my 'picture folder' when i plug the camera into my computer. Today i tried to upload some pics,and upload failed. This happened twice. I suspect i must have changed some folder options on the computer.

Does anyone know if i have to get into some program,or other to correct this?

Thanks
 
Sponsored Links
  #2  
Old 03-04-13, 10:06 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,964
Canon provides automatic uploading and editing software with many/all their cameras. You can also download the software from the Canon website. You would need to find that program on your computer and check it's settings. I suspect you use Image Browser.
 
  #3  
Old 03-04-13, 10:26 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,733
If you are using the software that came with the camera that would be Canon's Zoombrowser.

If you open the program on your computer you should be able to find where you change the options for where the images go.
There is no update option in the program but if you have the program installed on your computer you are able to go to the Canon site and update the program as Pilot said.
 
  #4  
Old 03-04-13, 10:37 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Thanks Guys for your replies.

I'll search around with the program some more.

Regards,
daswede
 
  #5  
Old 03-04-13, 11:27 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Thanks for your replies . I'll check this out some more
 
  #6  
Old 04-03-13, 08:15 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Well, i'm back.

the issue i have now is i can't copy and paste pictures to my outgoing
e-mail.

I can not copy a picture file to my e-mail, but when i open my e-mail in box
there is just the file address,but i can't open the file to look at the pictures.
All other features to sending pics. by e-mail works fine till i try to open my
e-mail folder with the pics.

Thanks for any words of wisdom
 
  #7  
Old 04-03-13, 02:56 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,733
What email program are you using?
You don't really copy or paste images into an email.

If using Microsoft Outlook you would open a new email message and locate the button that says "Attachment".
Select it, browse for the place it is stored and select the picture(s) you want.
Hotmail is much similar to the above.

Try not to send too many full resolution pictures in an email.
 
  #8  
Old 04-04-13, 05:44 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
I'm using windows XP and yahoo mail.

When i go into 'my Picture' files and select a picture,or two i can't find
the feature in the window to send to my e-mail page file.
 
  #9  
Old 04-04-13, 04:00 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,733
I don't have gmail but the normal way to send a picture is to first open a page to send an email as if you were going to send a note and then find a button that says "attachment".

When you click "attachment" or it might say "attach file" from there you should be able to navigate to the folder that has the picture you want to send.
 
  #10  
Old 04-05-13, 07:03 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Well, i think i finally found a way to do it.

I go to 'my picture' folder,highlight the picture,then open my e-mail folder
and click on the "paper clip" button,and the chosen pictures/pictures appear in the message.
Then i can SEND the whole page.

I have received e-mail from many folks having this problem with their chosen e-mail program. (yahoo mail)

Thanks for all your help.

daswede
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes