Dakota A/C problem

Reply

  #1  
Old 10-28-03, 07:53 AM
Member
Thread Starter
Join Date: May 2000
Location: USA
Posts: 112
Question Dakota A/C problem

99 Dodge Dakota Club
3.9 V6 Automatic
19501 miles
Fuel inject
ABS/PS/AC/CRUISE
Rack & Pinion
This truck is used 2-3 times a week for local driving. Every other weekend it travels 250 miles round trip at high speed.
The AC stopped blowing cool air. If I shut the AC off then turn it back on it would work.
I had it checked twice and they couldn't find anything wrong with it. They put some dye in the system after the second check up. I took it back 2-3 weeks later when it acted up again. The dye check showed a hole in the evaporator. They replaced the evap, dryer and orifice and recharged the system.
It worked great the next day on the first leg of the long weekend trip, however, on the trip home about an hour and half into the drive it started the same thing as before. I shut it off for a minute or so, turned it back on and it was ok.
I called the auto shop and they are confused as to what to check next. They thought maybe something might be wrong with the electrical since the compressor comes back on when I shut it off and turn it back on again.
Do you have any suggestions as to what they should look for? Appreciate any help you can offer.
Thanks.
 
Sponsored Links
  #2  
Old 10-28-03, 06:20 PM
Member
Join Date: Dec 2001
Posts: 2,538
short of leaving it with the shop or waiting till it happens again and drive it over to the shop and leave it running so they can see the problem occur there is not much you can do without just guessing and throwing parts at the problem which can easily get expensive as there can be several things that can cause this problem such as pcm, relay, pressure switch, clutch coil, or it may not even be related to the a/c system and the pcm may shut off the a/c for other reasons related to engine conditions.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes