Tail lights messed up

Reply

  #1  
Old 01-05-04, 01:31 PM
M W
M W is offline
Member
Thread Starter
Join Date: Oct 2000
Location: san diego, ca, us
Posts: 137
Tail lights messed up

I have an 87 RV on a J30 truck chassis. It's a "two light on each side" set up. When the headlights are on everything looks ok in the rear. Hit the brakes, the top passenger light "brakes" and the lower driver's side "brakes." Then you put it in reverse and only the driver's side "back ups" come on. There is an after factory back up on each side and only the driver's side lights function in reverse. Checked and replaced all the bulbs. My thoughts were someone monkeyed with the wiring when they bought a tow dolly. Your thoughts?
 
Sponsored Links
  #2  
Old 01-05-04, 08:10 PM
comtnman's Avatar
Member
Join Date: Nov 2002
Location: Colorado Springs,Colorado
Posts: 108
I think you were very close when you said;

"My thoughts were someone monkeyed with the wiring when they bought a tow dolly"

I would start there, check out the wiring. If all of the bulbs are in the correct sockets, and oriented in them the correct way, it seems that the wiring is not correct.

Good luck, post back and let us know what you find out.
 
  #3  
Old 01-07-04, 05:13 PM
jshultz
Visiting Guest
Posts: n/a
You may also want to check and make sure you have a good ground on the lights. A bad or no ground can cause all kinds of problems with the lights.
Jim
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes