81 Ford Trans. ?

Reply

  #1  
Old 04-23-05, 08:42 AM
djayha1's Avatar
Member
Thread Starter
Join Date: Aug 2003
Location: near Atlanta, Ga.
Posts: 42
Question 81 Ford Trans. ?

I have a 1981 F-100 w/a 302 eng. and it's supposed to be a C-4 Tranny, But it is a metric.(on the pan) The problem is the shifting, one time it shifts fine, Then it will not shift at all. Could the fluid be the Problem? (wrong type) It was changed(filter also) just before i got the truck (only about 30 miles on the fluid)

 
Sponsored Links
  #2  
Old 04-23-05, 10:09 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Sounds like it may not be original. If you are having shifting problems then you should get it to a transmission shop ASAP before you burn it up if it isnt already too late.
Good Luck,
Billy
 
  #3  
Old 04-26-05, 07:13 AM
djayha1's Avatar
Member
Thread Starter
Join Date: Aug 2003
Location: near Atlanta, Ga.
Posts: 42
81 Ford Trans. ?

I do know that it's not orig. Ford Dealer told me that Metrics were not put in trucks until the early 90's....Thanks n e way!
 
  #4  
Old 05-07-05, 10:25 PM
Member
Join Date: Feb 2005
Posts: 68
definitely check your levels on tranny oil...this will cause shifting problems. there is also a valve in your tranny that could cause this prob but this is usually something for a shop to determine.
 
  #5  
Old 05-11-05, 03:17 PM
djayha1's Avatar
Member
Thread Starter
Join Date: Aug 2003
Location: near Atlanta, Ga.
Posts: 42
81 Ford Trans.?

Thanks n e way But not it.
Seems if were the pump it would do it more often BUT, I put over 40 miles on it today and it shifted fine ( after i put the spring back on the passing gear )
don't know if you read the original "Q" ?

 
  #6  
Old 05-11-05, 05:08 PM
Member
Join Date: Oct 2004
Location: Ontario
Posts: 539
it could posibly be the filter fell out or wrong filter in the trans both the c4 and metric should have the same type of fluid you may want to get the pan off and see if the filter is proper i have seen it before that the filter inlet is touchong the pan and once it sucks up as much fluid it can it starts to starve and slip only way to tell is buy new kit and re do it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'