91 Trooper serpentine belt

Reply

  #1  
Old 01-06-06, 06:55 PM
Member
Thread Starter
Join Date: Jul 2005
Posts: 11
91 Trooper serpentine belt

i replaced the serpentine belt on my 91 trooper following the diagram found on the underneath side of the hood. now the belt is shredding from the front to the rear and is nearly half gone. this happened in a matter of about 20 miles of intown driving. any suggestions of what to look for?
 
Sponsored Links
  #2  
Old 01-06-06, 07:05 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,540
Likely you have one or more bad pulleys or a bad accessory such as the alternator, ac compressor, or power steering pump.

Remove the belt and check all of the pulleys and accessories individually. Pay particular attention to the tensioner pulley and the idler pulley (looks like the tensioner, but sits in a fixed location) as they are the most likely candidates. The pulleys should turn freely and smoothly with no noise. Also look at them from the side to ensure they are aligned. Assuming you have the belt properly routed you're probably going to find either the tensioner or idler pulley has a bad bearing. Unless you know when they were replaced last, it's a good preventive measure to replace them at any rate.
 
  #3  
Old 01-08-06, 07:43 PM
Member
Thread Starter
Join Date: Jul 2005
Posts: 11
thanks for the advice. i will give those a try
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'