Got Hot-Lost Everything

Reply

  #1  
Old 03-07-07, 10:55 AM
Member
Thread Starter
Join Date: May 2000
Location: Waco,Tx 76706
Posts: 63
Got Hot-Lost Everything

STOP FORGET--OLD DUMMY FOUND HIS PROBLEM.HE FOUND OUT YOU STILL HAVE TO SHIFT TO P or N TO START. SORRY FOR INCONVENIENCE. When a man gets 75 he should quit.

I have an '87 Bounder with 454 GM engine. I cranked to let run awhile. It was running in fast idle. I had visitor, forgot and it got hot,real hot. I had to put in gear to slow eng to shut down. A few minutes later I tried ignition and nothing happened, no head lights,dash gauges not any thing. The Onan is the only thing that would run. This unit has a start solenoid on fire wall and a start push button on dash to boost the start with key ignition. I replaced this solenoid after checking starter, and solinoid was ok. I have no voltage to the starter from firewall solenoid. I put jumper to upper terminal of solenoid and and got a click (solenoid on firewall,when I pressed booster button), and the lights and Gauges worked. I can usually trouble shoot an elect circuit but I am lost. The old solenoid checked out ok. The fuse links were not scorched or burned and appeared ok. I am getting 12v dc from my converter. This unit does not have the computer. I can usually find about any thing on this forum,so I am hoping there are a few good mechanics that may have a clue to my problem. I thank you in advance.
Robert
 

Last edited by Robertk; 03-07-07 at 02:02 PM. Reason: correction
Sponsored Links
  #2  
Old 03-08-07, 10:07 AM
Member
Join Date: Oct 2004
Location: Ontario
Posts: 539
not a problem it could happen to any one not due to age
but this is a good learning experiance for all to doubel check and back track to see if a step was mised or something was forgogen some times the solution is very simple
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes