tempature guage

Reply

  #1  
Old 12-31-08, 09:42 AM
Member
Thread Starter
Join Date: Dec 2008
Posts: 32
Question tempature guage

I have a 1995 f150 that for the temp gauge no longer is giving me a reading, When i turn the engine on it drops down the bottom. When i drive truck for awhile it doesn't move at all. I have changed the sending unit and also the switch, still no results. Did the guage take a puke or am i missing something????
 
Sponsored Links
  #2  
Old 12-31-08, 12:12 PM
Speedwrench's Avatar
Member
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,698
if the other guages are working properly then take a 12volt test light and use it to ground the wire from the sending unit to see what the guage does then, also try grounding with out the resistance of the light to check its opperation that way also. if the guage is opperating that way then you still have a sending unit problem. if not you have either a wire problem or a guage problem. then you will need to check the resistance through the wire and guage to ground. a good shop manual will have resistance values.

have you checked to make sure the cooling system is not running low on coolant?
air is a very poor conductor of heat and air pockets around senders can be common on some engines.

murphy was a optimist
 
  #3  
Old 12-31-08, 12:28 PM
Member
Thread Starter
Join Date: Dec 2008
Posts: 32
temp guage

the plug going to the sending unit or the one going to the switch both are on the top side of engine about 4 inches from each other i did before at the temp sensor or sending unit the one that has a 2 wire plug on it got nothing but i have not done the switch which has one wire to it.
 
  #4  
Old 12-31-08, 01:32 PM
Speedwrench's Avatar
Member
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,698
the one wire should be the guage sender.
the two wire should be the fan control switch.

life begins when the kids leave home and the dog dies
 
  #5  
Old 12-31-08, 01:55 PM
Member
Thread Starter
Join Date: Dec 2008
Posts: 32
temp guage

both of these that i replaced are right on top of the engine block they screwed right into it so which of the two am i supposed to ground out??
 
  #6  
Old 12-31-08, 03:50 PM
Speedwrench's Avatar
Member
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,698
the single wire,

if we're not supposed to eat animals why are they made out of meat?
 
  #7  
Old 01-05-09, 04:37 AM
Member
Join Date: Oct 2005
Location: USA
Posts: 274
I am not sure when Ford went to displays rather then analog gauges. My F150 .. 1990 with analog gauge started acting very much the same way. It would start up and then drop down but eventually.. the indicator just fell off. I took the indicator and glued it back on its spindle with some super glue and all has been fine for about 5 years. I still have the same old truck. I guess the truck will out last the company that made it.
 
  #8  
Old 01-19-09, 03:10 PM
Member
Thread Starter
Join Date: Dec 2008
Posts: 32
guages

now my oil pressure guage has just craped out, do do you think it's time to just replace the whole cluster? I can get one online for about 45$ The oil guage is on the same side as the temp guage. Can't just get half of it though.
 
  #9  
Old 01-19-09, 09:11 PM
Speedwrench's Avatar
Member
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,698
for that price yes replace the whole cluster.

life begins when the kids leave home and the dog dies
 
  #10  
Old 01-20-09, 12:43 PM
Member
Thread Starter
Join Date: Dec 2008
Posts: 32
temp guage

speedwrench, I did the one wire test as you suggested awhile ago and the guage moved about an 1/8 of an inch just barely moved so does that tell you that it is still the guage? I did the same test on the oil pressure guage and it move up past halfway. on the sender that connects to the block there is a porcelain ring around it and tighten it, turned it clockwise and it started to work again that was weird. will see what happens. One other question, how hard is it to take that cluster out
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes