94 chevy clicking sound


  #1  
Old 01-28-09, 06:52 AM
G
Member
Thread Starter
Join Date: Dec 2008
Location: wisconsin
Posts: 70
Received 0 Votes on 0 Posts
94 chevy clicking sound

I have a 94 chevy 1/2 ton 4x4 with a 350 motor.
the problem. When you start , turn off , turn on the air or the recirculation button the truck makes a clicking sound It comes out of the I belive fan or heater box located on the passenger side fire wall closest to the door. I can make the noise stop by putting my hand into the box and press on somthing but as you let go the sound continues. It only makes the sound for 30 sec. Any ideas on how to fix this
 
  #2  
Old 01-28-09, 01:35 PM
F
Member
Join Date: Jan 2006
Location: Owen Sound Ontario Canada
Posts: 541
Received 0 Votes on 0 Posts
My Intrepid had the blower motor go so I got a new cheap replacement from Canadian Tire and it clicked the fan blades off the airbox until I push it just in the right spot and it quits.
I just left it and it dont make noise now,(I dont think>My wife drives it)
YOu did not say you changed the blower motor but I think it could be the same thing. Bearing could be getting a little loose or paper or something could be close to the blades
It would do it under the conditions described because that would set up the pressures to move the blades just a bit to make contact.
I would pull the motor and reposition it and cross my fingers.
Check the axial movement of the fan when out
 
  #3  
Old 01-28-09, 03:03 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,964
Received 8 Votes on 7 Posts
It could be a faulty fan balance problem, or something as simple as a leaf caught near, not in, the impellers and they are hitting it just enough to make an audible sound, enough to drive you bonkers. I had the same thing in a '93 K1500.
 
  #4  
Old 01-28-09, 07:06 PM
R
Member
Join Date: Feb 2001
Location: United States
Posts: 148
Received 0 Votes on 0 Posts
I also have a 94.
What I noticed, and maybe not exactly what you also have as a problem is that when I would shut down the engine/ignition, the fan motor would make a constant ticking noise, kind of like a plastic gear jumping teeth and would start about 5 seconds after I actually shut the truck off.If a fan blade from the the blower is hitting the edge it will increase in in occurance as the blower speed is increased and may go away on full speed.If it sounds like the top of my post like mine did, dis-connect the small 2 wire harness near the fan motor, you might have to move or remove large rubber molded cover over the fan motor.This set of wires is for the a/c resirculation blend door.
 
  #5  
Old 01-29-09, 06:22 AM
mr_franksmith's Avatar
Member
Join Date: Jan 2009
Location: San Jose, California
Posts: 40
Received 0 Votes on 0 Posts
Greetings

I believe your blend door motor needs to be replace or something is stuck in it.
Its a little black box on the side of the blower case.
Its about the size of a deck of playing cards.
 
  #6  
Old 01-29-09, 08:11 PM
S
Member
Join Date: Jan 2009
Location: Chicagoland
Posts: 40
Received 0 Votes on 0 Posts
Originally Posted by mr_franksmith View Post
I believe your blend door motor needs to be replace or something is stuck in it.
Its a little black box on the side of the blower case.
Its about the size of a deck of playing cards.
It's most likely what franksmith said. Check out this thread with the same problem
http://forum.doityourself.com/automo...vy-2500-a.html
 
  #7  
Old 01-30-09, 07:36 AM
G
Member
Thread Starter
Join Date: Dec 2008
Location: wisconsin
Posts: 70
Received 0 Votes on 0 Posts
Thanks stingray you hit the nail on the head.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: