2008 f250 motor problem

Reply

  #1  
Old 02-23-13, 09:21 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 28
2008 f250 motor problem

i have a 2008 f250 drivin it i noticed white smoke out the back pulled it over motor was still running shut it off oil was running out of the filter wasnt sounding too good motor still had oil in it when i checked it at home did have it towed it does have the 5.4 in it now my problem is wont start it will crank over it does pop out the xhaust but wont start
 
Sponsored Links
  #2  
Old 02-23-13, 11:37 AM
Member
Join Date: Jan 2013
Location: USA
Posts: 101
White smoke usually means water in the combustion. Check if your coolant is low and if it is do a pressure check on the cooling system. If the pressure drops quickly you may have a blown head gasket allowing coolant into the cylinder. Next check all spark plugs. You will find one with different colored deposits compared to the others and so you will then know which head has the blown gasket.

If the leak is severe enough, your oil would turn a milky color as the coolant that is not vaporized washes past the piston rings down into the crankcase.
 
  #3  
Old 02-23-13, 02:04 PM
Member
Thread Starter
Join Date: Jun 2012
Posts: 28
sorry the white smoke was the oil burnin off the exhaust
 
  #4  
Old 02-23-13, 02:31 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,233
As Crispy said, white smoke usually means water in the combustion. Oil smoke is generally blue.

oil was running out of the filter
Can you better explain that?
 
  #5  
Old 02-23-13, 02:44 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: USA
Posts: 17,607
White smoke out the exhaust???? My experience the modulator at the tranny causes that... Not sure if your issue. You need to explain better....
 
  #6  
Old 02-24-13, 04:06 PM
Member
Thread Starter
Join Date: Jun 2012
Posts: 28
it appears that the o ring on the filter gave out thats y the smoke from the xhaust the motor did have oil in it when it was shut off and didnt sound good but it was runnin it didnt get hot or lose any antifreeze now it wont start it will turn over and pop out the xhaust
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'