a/c comressor clutch bearing noise on chevy k1500

Reply

  #1  
Old 07-27-13, 03:37 AM
Member
Thread Starter
Join Date: Aug 2002
Posts: 134
a/c comressor clutch bearing noise on chevy k1500

Hearing what sounds like a bad bearing on the a/c compressor clutch on 1994 chevy k1500 with 5.7 v8. The noise only occurs when the a/c is turned on. Noise goes away when a/c is turned off. I replaced the clutch bearing last night, but noise did not go away. Any other ideas what it would be. I read on other forum sites that it might be low on oil. If that is the case--how do you add oil to the comressor? Trying not to replaced the entire system if it isn't needed. Getting cold air from a/c after I added freon to the system, just have an issue with the noise and what is causing it.
 
Sponsored Links
  #2  
Old 07-27-13, 04:23 AM
Member
Join Date: Dec 2008
Location: wisconsin
Posts: 70
The oil is added to the freon when you recharge the system. When you look at the recharge cans they will say with oil or without oil ..
 
  #3  
Old 07-27-13, 08:21 AM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: USA
Posts: 17,607
you dont lose oil... Are you sure thats the sound from there? Could be idler pully, or alternator...

Sound resonates....Seems from what you say when the a/c is turned on it puts tension on the belt and in turn pulls on the faulty bearing....
 
  #4  
Old 07-27-13, 04:31 PM
Join Date: Jan 2007
Location: North Central Indiana
Posts: 905
I would say you have a comp. that is going bad.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'