Interesting problem with trailer lights

Reply

  #1  
Old 02-09-15, 05:11 PM
Member
Thread Starter
Join Date: Aug 2013
Location: Usa
Posts: 5
Interesting problem with trailer lights

Here's my scenario: 6-pin connector on a 23 foot trailer. With truck parking lights off, turn signals, and brake lights on trailer work fine. With parking lights on, all markers and tail/brake/blinkers work except the lt rear tail light/blinker/brake light. (Since my markers work on the left side (except the left rear) I figure the problem is a short somewhere between the good marker and the lt rear tail light.) but I can't understand why the brake/turn signal light on that side only would stop working when the parking lights are turned on. Any thoughts?
 
Sponsored Links
  #2  
Old 02-09-15, 05:26 PM
Rough Rooster's Avatar
Member
Join Date: Feb 2014
Location: USA
Posts: 381
Bad ground.
Be sure each light and its socket are well grounded.
Travelled that road many times and it is nearly always the ground.
Very seldom will you have both filaments in a two filament bulb shorted together.

RR
 
  #3  
Old 02-10-15, 07:01 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,348
Like Rooster said....

When in doubt I always go for the ground first. Sometimes it can be extra confusing when the ground wire attachment or pin in the connector is bad and the trailer is getting it's ground through the hitch ball.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'