Septic Tank Feeds

Reply

  #1  
Old 08-18-02, 05:30 PM
J
Member
Thread Starter
Join Date: Dec 2001
Posts: 120
Received 0 Votes on 0 Posts
Septic Tank Feeds

I have a home with 2 baths - on opposite ends of the house. My septic is on the right-hand side when looking out the back window. I have (presumably) a pipe that comes out of the house and feeds the septic. My question: Will there be two pipes going into the septic or will all pipes eventually connect into one that feeds the septic? AND, if the do connect, will they do so within the foundation or would they combine just outside of the foundation?

I have one toilet that has a slow flush - very slow. The other is fine. A few years ago, a sprinkler tech hit the pipe feeding the septic. It was supposedly repaired. I'm wondering if this is causing the problem. But if everything feeds into this pipe, then both toilets should have the same problem - but they don't. I used a 25' snake and the toilet is still very slow to flush. Anything more than water does not go down.

TIA!
 
Sponsored Links
  #2  
Old 08-19-02, 01:49 AM
P
Member
Join Date: Feb 2001
Location: Seattle, WA
Posts: 664
Received 0 Votes on 0 Posts
possibly there is something inside the toilet itself. I would scrutinize it closely, maybe running a toile auger through it. It is possible to have two building drains that meet outside but it is usually simpler to tie everthing together inside.

is the offending toilet even slighly lower than the other one? water will always back up first in the lowest fixture. Can you run water for 10 minutes at other places in the house? try that and see if the suspicious toilet bubbles or overflows by itself. If so, suspect the tank or the sewer line to the tank.
 
  #3  
Old 08-19-02, 05:01 AM
J
Member
Thread Starter
Join Date: Dec 2001
Posts: 120
Received 0 Votes on 0 Posts
We ran a 25' snake which should have come close to hitting the septic. We also ran a toilet auger - bent the damn thing up. The toilet just starting doing this. I'm going to check the vent today. Water running does not back up any more or less when running water in other areas.
 
  #4  
Old 08-19-02, 06:49 AM
Mike Swearingen's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 1999
Location: Northeastern NC On The Albemarle Sound
Posts: 10,948
Received 0 Votes on 0 Posts
Cool

I agree. The problem is either in the built-in toilet trap itself or the vent to that toilet.
The main septic line usually is one line with everything tied into it under the house.
Good Luck!
Mike
 
  #5  
Old 08-19-02, 10:59 AM
J
Member
Thread Starter
Join Date: Dec 2001
Posts: 120
Received 0 Votes on 0 Posts
Talking

Ok. I sprayed water down the vent and ran a snake - nothing seemed to be present.

I pulled the toilet - it needed replacing anyways due to a crack. Then I sprayed water down the hole with the hose expecting it to back up if the clog was in the drain - nothing.

I looked in the trap of the toilet and cannot really see anything obvious.

I'll keep you posted after I install the new toilet.
 
  #6  
Old 09-06-02, 01:55 PM
J
Member
Thread Starter
Join Date: Dec 2001
Posts: 120
Received 0 Votes on 0 Posts
Talking

OK! I replaced the toilet with one that glazes even the trap (the old one did not). While I was at it, I replaced the linoleum floor with tile and put in new baseboards. I also added shelves. The bathroom looks great and the toilet flushes with no problems.

I looked in the trap and found nothing. The only thing I can figure (and suggested by Lowe's plumber) is that the low-flush power combined with a non-glazed trap, and small attachements created just enough resistence to cause the toilet not to flush.

Thanks all for your help!
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: