sump pump

Reply

  #1  
Old 05-01-03, 07:39 AM
homebruer
Visiting Guest
Posts: n/a
sump pump

here in illinois last night it rained heavy. i have a sump pump with a battery back-up installed above it. i noticed after awhile that the main pump would not shut off after it pumped. i figured something,probably the float, was stuck.i tapped it gently and it shut off.i stayed there to see what was going on. this is what i dont understand. after the pit filled back up the main pump would kick in but no water would pump,at least not right away.the water level continued to rise untill the back-up pump kicked in and started water flow. then the main pump would start moving water,pumping the pit near empty but not shutting off.there is a check valve above each pump before they connect to the same line if that helps.it seems to me that the main pump is having some kind of problem getting the flow going but after help from the back-up getting flow moving its ok but then wont shut off.help please!
 
Sponsored Links
  #2  
Old 05-01-03, 09:49 AM
P
Member
Join Date: Oct 2001
Location: So. Cal
Posts: 1,049
Received 0 Votes on 0 Posts
sump pump

There should be a 1/8" (or so) hole in the discharge line right below the checkvalve. This hole is to allow air to escape so that the pump doesn't airlock. If the hole is plugged up, the pump may not pump. I suspect the air is forced out when the backup sump pump kicks on, and allows the main pump to work.
The shutting off problem may be a bad float switch. Some of these have a switch inside them that goes out from time to time. I recommend that you change the float.
Best regards,
Ron Peeks
R.L. Peeks Pump Sales
www.peekspump.com
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: