toilet runs every 5-10 min for 30 secs

Reply

  #1  
Old 09-11-00, 11:18 AM
Guest
Visiting Guest
Posts: n/a
Post

One of our toilets runs every 10 min or so for about 30 secs. Otherwise toilet works normally.
 
Sponsored Links
  #2  
Old 09-11-00, 12:30 PM
Guest
Visiting Guest
Posts: n/a
Post

your toilet is "cycling" because water is slowly leaking out of the tank during those 10 minutes. The most common cause of this is a leaking flapper valve. Put some food colouring in the tank water and see if the bowl water changes to the same colour. If it does, then replacing the flapper will probably solve the problem. When replacing the flapper, run your finger around the hard plastic seat it sits on and try to feel for nicks or scratches that would cause the flapper to leak.
 
  #3  
Old 09-12-00, 07:48 PM
Guest
Visiting Guest
Posts: n/a
Post

I have the same problem except I have a "water saver" toilet. I've had conventional toilets previously and replacing the flapper was pretty easy but I can't figure out what I need to do with the water saver?
 
  #4  
Old 09-23-00, 09:39 AM
Guest
Visiting Guest
Posts: n/a
Exclamation

If you have recently adjusted or replaced any
of the toilet "guts" check to see if the end of the fill tube is lower than the water level. If it is, it will slowly siphon water , and you'll get the condition you describe
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: