Bolt broke on sump pump lid

Reply

  #1  
Old 01-13-05, 09:39 AM
Member
Thread Starter
Join Date: Jun 2004
Location: New Jersey
Posts: 199
Received 0 Votes on 0 Posts
Bolt broke on sump pump lid

I put a new pump in my sump basin (looks like a black garbage can set in the concrete floor). When I was tightening one of 4 bolts to hold the top down, the bolt snapped off. Any thoughts on what to -- drill a new hole, etc.? I would imagine it's important to get the lid on properly to keep sewer gasses in.
 
Sponsored Links
  #2  
Old 01-13-05, 09:46 AM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,827
Received 0 Votes on 0 Posts
You would probably want to have 4 bolts for the reason you stated. Would it be possible (not knowing the diameter of the bolt or how much is sticking up) to take the end of a chisel and tap along the outer edge of the bolt in a countercolckwise direction to get it to unscrew? Between the turning motion and the vibration it may just come out. Otherwise I guess you are stuck with drilling a new hole. Good luck.
 
  #3  
Old 01-13-05, 03:14 PM
Member
Thread Starter
Join Date: Jun 2004
Location: New Jersey
Posts: 199
Received 0 Votes on 0 Posts
The bolt broke off inside the hole. Guess I'll drill a new hole and go from there...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: