soldering ?

Reply

  #1  
Old 03-16-05, 10:55 AM
Wick
Visiting Guest
Posts: n/a
soldering ?

I installed a new hot water heater last night, and added a new shut off valve going into the tank. When checking my new soldered joints I had a small leak, maybe one drop every few minutes. Drained the water, and tried to heat up the joint again and add a little more solder. I thought the 2nd time fixed it but noticed another drop of condensation after about 30 minutes. So I turned off the valve (the leak was on the out side) and went to bed.
This morning I turned on the water again, and after several hours, no leaks. Should I leave it alone or am I asking for a bigger water leak.

Any advice appreciated.
 
Sponsored Links
  #2  
Old 03-16-05, 11:09 AM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,827
Received 0 Votes on 0 Posts
Normally they leak or don't leak. If it has stopped, I would just check on it occasionally. If ALL the water was not out when you soldered it, steam forms and thats what causes the leak. You'll probably be okay but as stated check it for a few days. Good luck.
 
  #3  
Old 03-16-05, 06:48 PM
Join Date: Aug 2003
Location: KY/OH
Posts: 3,523
Received 0 Votes on 0 Posts
Are you describing a copper to brass soldered connection


If you are, check to see how old your flux was that you used.


If it was old, flux will separate in the container and usually show up first on copper to brass connections.


This has happened twice to me in my years as a plumber, and first time I got my ass chewed out by my boss at the time, second time was a year ago.......I was using my flux all the way down to the bottom of the jar.


Never heat your flux to make it easier to work with; instantly starts that separation that I mentioned.
 
  #4  
Old 03-17-05, 05:56 AM
Wick
Visiting Guest
Posts: n/a
The flux was about one year old, it came in a kit with the propane tank, and solder. I think the valve was brass, and the piping is 1/2 in. copper.

The connection seem to be fine now. It must have been steam like magik said. I am going to keep an eye on it for another day.

Thanks for the advice.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: