loss of water pressure


  #1  
Old 07-18-05, 11:17 AM
M
Member
Thread Starter
Join Date: Jul 2005
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
loss of water pressure

loss water pressure throughout the house after my electric service was upgraded and a new gound installed. house built in 1969 with copper pipes. could the new ground be the problem?? if you flush a toilet, all water to the shower (2nd floor) cuts off. any suggestions????
 
  #2  
Old 07-18-05, 06:46 PM
notuboo's Avatar
Member
Join Date: Sep 2001
Location: Kansas City MO
Posts: 1,699
Upvotes: 0
Received 0 Upvotes on 0 Posts
You're problem is not related to electricity or the electric bonding.

Sounds like either low pressure (clogged screen of pressure reducing valve if installed or bad diaphram on same valve) OR a partially closed valve. Could be the main line valve or the branch that goes to the second floor.

Check the valves first, then check the pressure with a cheap gauge.
 
  #3  
Old 07-19-05, 05:41 AM
M
Member
Thread Starter
Join Date: Jul 2005
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Water Pressure Regulator

can i check the screen myself or do i need a plumber. believe screen is on the left bottom of regulator. right?? regulator is bell shaped right before meter?? have pretty hard water in rockland county ny.
 
  #4  
Old 07-20-05, 08:09 AM
M
Member
Thread Starter
Join Date: Jul 2005
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
loss of water pressure

found the problem. the valve on a unused water softner was not set to bypass. someone must of accidentally pushed it recently. thanks for your help.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: