washer runs only cold water


  #1  
Old 10-06-05, 10:45 AM
kimnili
Visiting Guest
Posts: n/a
Unhappy washer runs only cold water

Hi,
My washing machine has 2 hookups but it only has cold water running from it. Does anybody know what could be causing this and how can I fix it? I hope it isn't something that requires a professional because I can't afford it!! (this has been like this since I moved in and hooked up the washer) Thanks!!
 
  #2  
Old 10-06-05, 01:41 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,475
Upvotes: 0
Received 1 Upvote on 1 Post
A couple things you can check. Turn off the hot water valve behind the washer and disconnect the hose from the washer. Turn the valve on while holding the hose in a bucket. See if it has hot water flowing. While you have it disconnected, check the screen that is just inside the water connection on the washer. It may be plugged. There is a solenoid that opens the water supply valves in the washer. Depending on the water temp you choose. If you have hot water going to the machine and the screen is clean, you'll have to go deeper into the machine to find the problem.
 
  #3  
Old 10-08-05, 05:21 PM
CMS22
Visiting Guest
Posts: n/a
Wink

I love washing my clothes in cold water. They seem to come out cleaner. Try it you may like

~~~~~~~~~~~~~
'If you want to walk on water, you have to get out of the boat.'
 
  #4  
Old 10-10-05, 07:09 PM
brenna1025
Visiting Guest
Posts: n/a
I'm currently trying to find out why there is NO water going to my washer. Try the site www.acmehowto.com. I've found some good step-by-step instructions there. Didn't solve my problem, but I'm still looking.
Good luck.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: