Air Pocket in pipes??


  #1  
Old 10-11-06, 06:22 AM
Z
Member
Thread Starter
Join Date: Mar 2006
Posts: 8
Upvotes: 0
Received 0 Upvotes on 0 Posts
Air Pocket in pipes??

I had a plumber replace my water heater & I am getting hot & cold water to all my fixtures except the kitchen faucet. I am not getting hot or cold, nothing. Only a drip...

The kitchen faucet worked fine prior to the water heater being replaced. Any ideas why this happened or any fixes are most appreciated. Thanks
 
  #2  
Old 10-11-06, 08:20 AM
T
Member
Join Date: Aug 2005
Posts: 2,128
Upvotes: 0
Received 2 Upvotes on 2 Posts
Couple of possibilities...

1. (unlikely) - the valves under the sink are turned off.... though I don't know why he would have done that.

2. (probable) the strainer under the faucet is plugged. This happens quite often when water heaters are changed out as gunk gets into the system and then gets trapped under the faucet strainer. It should easily unscrew - and can be taken apart, flushed, and put back together.

Let us know if it worked....
 
  #3  
Old 10-11-06, 04:56 PM
Z
Member
Thread Starter
Join Date: Mar 2006
Posts: 8
Upvotes: 0
Received 0 Upvotes on 0 Posts
Still no luck...

Tried both of those & no luck. I even turned the main off & opened all faucets thinking it may have been an airbubble. That didn't work, either.

I overpaid Home Depot for an install thinking it would be flawless. I am on my way there now to see if they can help.
 
  #4  
Old 10-11-06, 07:01 PM
T
Member
Join Date: Aug 2005
Posts: 2,128
Upvotes: 0
Received 2 Upvotes on 2 Posts
Why didnja say so....??

While Home Depot has it's faults... they tend to truly stand behind their subcontractors work.... You should be able to get satisfaction from the special services desk.... or the manager. Good luck!
 
  #5  
Old 10-12-06, 07:32 AM
shacko's Avatar
Member
Join Date: Aug 2005
Location: Baltimore County Maryland
Posts: 2,002
Upvotes: 0
Received 0 Upvotes on 0 Posts
water heater

Originally Posted by zeta596
I had a plumber replace my water heater & I am getting hot & cold water to all my fixtures except the kitchen faucet. I am not getting hot or cold, nothing. Only a drip...

The kitchen faucet worked fine prior to the water heater being replaced. Any ideas why this happened or any fixes are most appreciated. Thanks
Did the kitchen faucet work after the water heater install?

Did the plumber flush out all of the fixtures?

Do you have shut off valves in the basement that go to the kitchen only?; this is where I would look if thezster's idea of taking off the aerator dosn't work. Lucks of luck.

...................................................................................
"If all else fails, read the directions"
 
  #6  
Old 10-12-06, 09:54 AM
Z
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 6,182
Received 436 Upvotes on 388 Posts
Originally Posted by shacko
Do you have shut off valves in the basement that go to the kitchen only?
That's where I'd put my money. I would guess the plumber shut off another valve to prevent water from draining out of the system, and forgot to open it again. Follow the piping from the water heater towards the kitchen - I bet you'll find a closed valve.

I've never seen a clogged aerator completely stop the water before - but I guess it depends how much sediment you have in your heater.

Good luck!
-Mike
 
  #7  
Old 10-12-06, 08:27 PM
Z
Member
Thread Starter
Join Date: Mar 2006
Posts: 8
Upvotes: 0
Received 0 Upvotes on 0 Posts
Smile Resolved!!

I finally figured out the issue. The faucet had a 2nd set of screens that were completely clogged w sediment. What a relief to have this resolved & thank you all for the feedback!!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: