Moen Posi Temp Cartridge 1222 B problems

Reply

  #1  
Old 02-28-09, 12:14 PM
Member
Thread Starter
Join Date: Feb 2009
Location: Arizona
Posts: 2
Received 0 Votes on 0 Posts
Moen Posi Temp Cartridge 1222 B problems

28 Feb 09
I got a new replacement cartridge from Moen and it came in a plastic bag with a part number of 1222 B on it. It looks similar to the original cartridge however it does not have a second "O" ring at the rear of the cartridge. Also, the large flat rubber gaskets(?) on the sides are smaller than the original. I put it in and turned on the water and it worked. Except that it would not completly turn off. There's a constant trickle now from the faucet. No matter what I've tried, it will not completly stop. I have tried to turn the brass stem to every possible position to see if that would help but no matter what I try, it still trickles.
Any ideas?
Keats Arizona
 
Sponsored Links
  #2  
Old 02-28-09, 03:14 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Received 0 Votes on 0 Posts
Make sure the handle is not loose a little, which will prevent the cartridge shaft from going to the fully off position.

I have ran into that same problem you have, and found that. It was very subtle.

You can test the theory by removing the handle completely and see by rotating the cartidge shaft a tad more to the off position, if it indeed shuts the water off.

If it does, then you know that EITHER the handle was loose - OR - a plastic 'stop" that sits between the head of the cartridge and handle, is not on quite in the correct position, and not allowing the handle go go completely to off position.
 
  #3  
Old 02-28-09, 04:26 PM
Member
Thread Starter
Join Date: Feb 2009
Location: Arizona
Posts: 2
Received 0 Votes on 0 Posts
I tried that. I took everything off and just used my plyers to turn the brass shaft. No luck at any position.
Called Moen today and got a return call at noon. Very nice guy.
Listened patiently and said that he thought the replacement cartridge they sent to me was defective. As a courtesy, he's shipping another one via Fed Ex.
I finally had to reinstall the original cartridge and lubed it up pretty good with silicone grease. It's holding without leaking. I'm keeping my fingers crossed. I'm afraid to turn the valve on to see if it will stop again. Best to let sleeping dogs lie.
I'll pull it on Wed when the new one comes. Maybe it will work.
Thanks for the reply.
Keats Arizona
 
  #4  
Old 02-28-09, 05:04 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Received 0 Votes on 0 Posts
Well, at least you tried that. It was worth checking out. Good luck. Let us know if that cures you. I'd imagine it will.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: