black crusty gunk


  #1  
Old 03-16-09, 07:22 PM
sgull's Avatar
Member
Thread Starter
Join Date: Nov 2007
Location: AK
Posts: 2,937
Received 4 Votes on 3 Posts
black crusty gunk

At the place where I work we have a drinking fountain that barely trickled any water out of the bubbler. We took the fixture out, and found that after unscrewing the 4" brass stub-out nipple used to connect the fixture to the supply line (1/2" copper water line coming from the wall), inside the copper pipe was almost completely stopped up with a black crusty crud. Took a screwdriver and was able to poke and dig and break through most of this gunk out at that particular spot where we saw it. It was a black carbon-like crusty crud. Any ideas what this was/is and what it means? On a side note, there did happen to be a galvanized reducer connected directly to the copper line between it and the brass nipple, and the galvanized reducer was rusty/corroded and actually broke when unscrewing the brass nipple. Don't necessarily think that had to do with the black gunk, but it did happen to be right there at that same spot where we encountered the black gunk.
 
  #2  
Old 03-17-09, 04:14 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,964
Received 7 Votes on 6 Posts
What type pipe is being used for the main supply? Is it galvanized? Oddly enough, the coupling may certainly have been the problem, since it was attached directly to copper. Dielectric differences in the two metals causes a breakdown of the iron in the coupling. The crud you saw was probably rusty remnants of the iron pipe fitting. Back to the first question. If the main piping is galvanized, then the problem will continue until the galvanized is removed and replaced with something that won't degrade, cpvc, pex, copper, etc.
 
  #3  
Old 03-17-09, 08:33 AM
sgull's Avatar
Member
Thread Starter
Join Date: Nov 2007
Location: AK
Posts: 2,937
Received 4 Votes on 3 Posts
Originally Posted by chandler View Post
What type pipe is being used for the main supply? Is it galvanized? Oddly enough, the coupling may certainly have been the problem, since it was attached directly to copper. Dielectric differences in the two metals causes a breakdown of the iron in the coupling. The crud you saw was probably rusty remnants of the iron pipe fitting.
Copper pipe is being used for the main line. The galvanized coupling, a 1/2" to 3/8" reducer, was rusted badly and broken down on the inside. It seemed to me that the amount of black crud I encountered there was more material than I would have expected from remnants of that little iron fitting breaking down, but hard to say. Also, the stuff was black and not really rust-colored, but that probably doesn't mean much. At that point where this occured, would you say the copper pipe might also have degraded to an extent that might be of concern? It looks okay to the naked eye. Thanks
 
  #4  
Old 03-17-09, 10:57 AM
plumbermandan's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jan 2009
Location: Texas
Posts: 896
Received 0 Votes on 0 Posts
the copper is probably fine. replace using brass and dont worry
 
  #5  
Old 03-17-09, 11:35 AM
sgull's Avatar
Member
Thread Starter
Join Date: Nov 2007
Location: AK
Posts: 2,937
Received 4 Votes on 3 Posts
Originally Posted by plumbermandan View Post
the copper is probably fine. replace using brass and dont worry
Okay, thanks plumbermandan.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: