help, no water

Reply

  #1  
Old 08-19-09, 06:22 AM
Member
Thread Starter
Join Date: Aug 2009
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Cool help, no water

I'm perplexed. I noticed I didn't have any hot water coming out of a faucet. I turned of the cold valve under the sink and no water comes out at all. I checked another room and the same thing happened there. We do have hot water in other areas of the house though. The only thing I'm wondering is I have a water recirculation system that was put in after the house was built.
Any ideas?
 
Sponsored Links
  #2  
Old 08-19-09, 01:51 PM
shacko's Avatar
Member
Join Date: Aug 2005
Location: Baltimore County Maryland
Posts: 2,138
Received 0 Votes on 0 Posts
Question No Hot Water

Need more information, what fixtures are not getting hot water?, how far are they from each other? how far are they from the hot water heater? has anything been done to the system recently?
 
  #3  
Old 08-19-09, 02:56 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Is it galvanized pipe?

Once had a customer that hadn't had hot water to her washer for several years. When I replaced the water heater I found a valve buried behind it that only controlled the hot water to the washer hose bib. Shouldn't have been one but there was. I am not saying that is your problem just that sometimes you can find some strange things so look for the unexpected.
 
  #4  
Old 08-19-09, 05:01 PM
Member
Join Date: Aug 2009
Location: Inverness, FL
Posts: 102
Received 0 Votes on 0 Posts
do you have a well or city water?
if you have a well is it a submersible pump ( out at the point under ground?
or above ground pump. if you have the above ground see if you can find it and if it is running all the time. maybe broken pipe and is leaking out on those water lines, depending on your set up. if there real old they could be clogged. especially if someone thought to put a treatment system in.
could be a clogged pipe there or miss direction of flow from sediment deposits in that softener. i`m haveing problems with my softener right now that`s how i found this site to begin with.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: