Noisy shower


  #1  
Old 08-10-10, 04:48 PM
R
Member
Thread Starter
Join Date: Jun 2005
Location: Northern Virginia area
Posts: 26
Upvotes: 0
Received 0 Upvotes on 0 Posts
Noisy shower

Hi everyone. One of the showers in my house has a problem. When we are using it it starts making a loud-pitched squeling noise. I have already replaced the shower head with a new one, but that did not stop the noise. This is a tub/shower combo unit. I would like to attach a picture but I can't figure out how to do that on this forum (???). The unit is Moen brand, and may be 15 years old.

The diverter is on top of the tub spout. I do not have a shower wand or arm or anything like that. Just a simple showerhead and single hot/cold handle that does not pull out to adjust the amount flowing. Just on/off and temp adjustment. The noise does increase as the handle is turned increasingly hot or increasingly cold.

Any suggestions on what to do to stop this noise? It is driving us nuts.

Also, what is the "cleanout" on the tub body there for?

Thank you everyone for your time and help!!! I really appreciate it.
 
  #2  
Old 08-10-10, 05:01 PM
shacko's Avatar
Member
Join Date: Aug 2005
Location: Baltimore County Maryland
Posts: 2,136
Upvotes: 0
Received 0 Upvotes on 0 Posts
>>>This is a tub/shower combo unit. I would like to attach a picture but I can't figure out how to do that on this forum (???). The unit is Moen brand,>>Also, what is the "cleanout" on the tub body there for?
 
  #3  
Old 08-10-10, 05:19 PM
R
Member
Thread Starter
Join Date: Jun 2005
Location: Northern Virginia area
Posts: 26
Upvotes: 0
Received 0 Upvotes on 0 Posts
here is a link to the picture

Thanks for the quick reply.

Here is a link to the picture...
Pictures by rydoggvt - Photobucket
 
  #4  
Old 08-12-10, 06:02 AM
E
Member
Join Date: Nov 2004
Location: USA
Posts: 42
Received 0 Upvotes on 0 Posts
I had the same problem.
Found the filter/strainer on my Rinnai tank less heater partially blocked.
After cleaning the strainer the noise stopped.
Guess the lower water pressure some how created the sounds.
 
  #5  
Old 08-13-10, 10:50 AM
R
Member
Thread Starter
Join Date: Jun 2005
Location: Northern Virginia area
Posts: 26
Upvotes: 0
Received 0 Upvotes on 0 Posts
still need help please!

Can anyone give me any information on what might be causing my problem and how to solve it?

Thanks!
 
  #6  
Old 08-19-10, 08:19 PM
M
Member
Join Date: Mar 2009
Location: Northern Virginia
Posts: 4,132
Received 22 Upvotes on 17 Posts
No expert, but perhaps the valve assembly itself is at fault? That wouldn't be such an easy fix though. Does the sound go away when you remove the shower head?
 
  #7  
Old 08-19-10, 09:33 PM
R
Member
Thread Starter
Join Date: Jun 2005
Location: Northern Virginia area
Posts: 26
Upvotes: 0
Received 0 Upvotes on 0 Posts
noise hasn't gone away after replacing cartridge.

Thanks for the reply. So I switched out the cartridge earlier today and the sound is still there. No improvement. I also flushed out the pipes with no cartridge or shower head in place and not much junk came out into the water. Yes, the noise stops when I remove the showerhead or run the tub only. It is a single valve tub/shower unit with a diverter built into the spigot. (I should note that I already replaced the shower head and that didn't help either). My plan is to replace the spigot/diverter next and see if that does anything. It looks ok inside the spigot but I guess one of the O-ring seals could be worn or something.

Anybody have any ideas or suggestions? This is getting frustrating. Am I missing something here? Thanks!!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: