Problem with New Sump Pump

Reply

  #1  
Old 05-01-12, 01:15 PM
L
Member
Thread Starter
Join Date: May 2012
Posts: 1
Received 0 Votes on 0 Posts
Problem with New Sump Pump

I recently purchased the 1/3 HP pedestal sump pump here:

Diamond 309907A 1/3 HP Pedestal Sump Pump Thermoplastic : SPV500-RB : VMInnovations.com

I connected a check valve and 24ft of 1-1/4" corrugated pipe. The pipe runs up my 8ft basement wall, then about 20ft or so above my dropped ceiling before exiting the house to the storm sewer. The problem is that the pump doesn't seem to be powerful enough to push the water all the way out. By feeling the weight of the pipe, I can tell the water makes it up the 8ft vertical but stalls out about half way across the 20ft trek to the other side of the house.

As an experiment, I tried running all 24ft with no vertical (across the room and into a bucket). It seems to handle that just fine.

I'm just wondering if a 1/3 HP pump should be able to handle a 24ft trek with a vertical height of 8ft. If so, does anyone have any suggestions?

So far I've:

- Drilled a weep hole per the installation instructions to prevent air lock
- Tried taking the check valve out
- Checked the impeller for obstructions (didn't take it apart, just looked at where the water enters the pump)
- Tried two different power outlets

Thanks,
Dan
 
  #2  
Old 05-01-12, 06:08 PM
D
Member
Join Date: Aug 2009
Location: USA
Posts: 4,946
Received 0 Votes on 0 Posts
My guess is that the water sits in a low spot in the flex pipe. Get yourself setup with rigid PVC pipe and slope it downhill.
 
  #3  
Old 05-07-12, 02:21 PM
2
Member
Join Date: Apr 2012
Location: USA
Posts: 11
Received 0 Votes on 0 Posts
The water is the probably not effectively flowing to the sump pump. The water that does not get sucked up by the pump may be a result of malfunctioning pump.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: