Pond Equipment Question

Reply

  #1  
Old 03-13-06, 11:09 AM
Member
Thread Starter
Join Date: Mar 2006
Posts: 25
Pond Equipment Question

Newbie alert !

Here is my current equipment list. This equipment moves more than enough gph, but I suspect it's moving so much that neither the filter nor the UV clarifier are getting to do their job.

I have a 100 gallon preformed pond. Have in the past used a preformed stream, but plan a change to a plain old nice waterfall feature (know where I can get a reasonably priced weir ??) I have just a couple of 3 yr old koi and four 3 yr old shabunkins

I live in upstate NY - USDA Zone 4 and pull my pond apart for the winters

Pump - Beckett 1250
Filter - Cyprio Bioforce 250
UV clarifier - Beckett UV9w

I have been using 1 1/4 " non-kink hose, but have had to cement a couple of the attachments because they kept slipping off, the hose clamps son't see to work well with non-kink hose, and all these pieces of equipment take different hose sizes (what a pain).

So, I have the following questions. Please tailor your responses to an IDIOT !

1. If I was going to swap out 1 of these pieces which would you choose, and what reasonably priced replacement would you suggest ?

2. If I put a ball valve in the line, what happens to the extra water (dumb question I know) - Just runs back into the pond, right ??

3. If I put a waterfall weir at the end of the line, is this going to be a problem ??

-Beth the newbie
 
Sponsored Links
  #2  
Old 03-13-06, 11:46 AM
Pendragon's Avatar
Member
Join Date: Jul 2002
Location: USA
Posts: 1,835
Speaking strictly based on my experience with Aquarium UV filters..

These filters are rated on a gph flow through the filter. The 'kill rate' depends on the time the water stays in the UV canister. The more time the water spends in the canister, the more effective it will be at killing things. Until you know that number, anything else is a guess..

Installing a valve to slow the water down will do just that, slow it down, there is no 'extra' water. The pump will just develop slightly (and i do mean slightly) more pressure.

The problem, as I see it, is you need two pumps.
One for the UV/circulation, another for the waterfall.
Waterfalls typically take a LOT of water to make them appear the way you want. It will take a much higher flow rate than your UV filter can handle and still be usefull.
 
  #3  
Old 05-09-06, 08:47 AM
Member
Join Date: May 2006
Location: Bremerton
Posts: 42
My best answers are ....<drum roll>

1. If I was going to swap out 1 of these pieces which would you choose, and what reasonably priced replacement would you suggest ?

A: None, if all are in working order why replace them ?

2. If I put a ball valve in the line, what happens to the extra water (dumb question I know) - Just runs back into the pond, right ??

A: Water is like any liquid, it will build force until it finds a way to release the built up pressure, the weakest link. So if it can backflow it will. Why are you using a ball valve and where are you using it ? I could understand if you are trying to slow the flow or something but wouldn't that defeat the purpose ?

3. If I put a waterfall weir at the end of the line, is this going to be a problem ??

A: Waterfalls are wonderful and I personal believe that a pond with out is lacking. That said, your only concern is the "lift" of the pump you have running the waterfall. I would recommend a pump just to run the waterfall and nothing else.

PS you are not a noobie anymore!!!
 
  #4  
Old 05-09-06, 08:54 AM
Member
Thread Starter
Join Date: Mar 2006
Posts: 25
Yes - I have 2 pumps running.

Small one running the filter and UV, and the big one for the waterfall... but the big one's still bigger than I need, hence the ball valve.

I think I finally have it working the way I want (WHEW)

-Beth
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'