hot tub pump

Reply

  #1  
Old 05-12-04, 06:55 AM
bagley
Visiting Guest
Posts: n/a
hot tub pump

WE have a Coleman Calif cooperage hot tub. 10 years old.
we had broken pipes--my husband fixed--now when we refilled and started it the pump starts and immediately shuts off. The heat light blinks off and on.
any suggestions?
 
Sponsored Links
  #2  
Old 01-24-05, 05:33 PM
Member
Join Date: Dec 2004
Location: So. Calif.
Posts: 540
Hi bagley, sounds like you have an air lock in your plumbing, when you turn the pump on, sounds like the heater is comming on also, but without water your hi limit switch kicks off the power, I suggest without turning on the power remove the cartridge filter and after wrapping a rag around the end of your hose put the end of the hose into the pipe where you removed the filter you should see air being discharged from the jets, you can also put the hose in the air channel this would be comewhere on the lip of the spa ? of in that area should have a screw you open to allow air into the jets " you may have a small plug on the face of the pump , unscrewing this plug will allow the plumbing to purge the air. after trying this method turn the heater off, and then turn the pump on, after you have " caught prime " the pump is pumping water you can turn the heater on.

hope this helps, steve
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'