Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Pools, Spas and Hot Tubs
Reload this Page >

Problem with DE Filter holding suction for vacuum

Problem with DE Filter holding suction for vacuum

Reply

  #1  
Old 06-11-05, 03:31 PM
rgroski
Visiting Guest
Posts: n/a
Question Problem with DE Filter holding suction for vacuum


Help!

I just opened my above ground 28' round Doughboy. The filter is working well but my problem is starting the vacuuming.

I put the vaccum hose in the hole leading to the skimmer, with the filter off, I place the skimmer top in the skimmer on top of the trap basket and turn the filter on.

There is suction for 5 seconds and then the second trap basket drains of water, then bubbles up with water and the suction dissappears. I turn off the filter at this time and the top pops up with a lot of air.

Any ideas of what is wrong. I never had this problem before and I have had the pool for 20 years.

Thanks,

Rich
 
Sponsored Links
  #2  
Old 06-17-05, 11:03 PM
Dpdblues
Visiting Guest
Posts: n/a
Make sure that before you hook up the hose to the skimmer that you fill it with water from the return jet. Once that is done then place the hose on the skimmer, that way there is no air gapped into the pump
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'