Problems with above ground pool

Reply

  #1  
Old 06-14-05, 01:20 PM
smallwoodjr
Visiting Guest
Posts: n/a
Problems with above ground pool

I have a 10000 vinyl pool. Over the last month I have shocked it, still green, put in algacide, still green, vacuumed, backwashed, shocked it again, still green. It started to get better than I put in a clarifier. Looked a little better. Than it was windy and rainy, now it's green again. I shocked it last night and it is still green. After a few days of not shocking it wasn't showing any chlorine levels at all. It's high right now, because I shocked it last night.
What do I do?

Thanks,

MS
 
Sponsored Links
  #2  
Old 06-20-05, 07:33 AM
Member
Join Date: Sep 2003
Location: somewhere down in texas
Posts: 506
i have about the same problem with mine but when i used the algecide, it went from green to cloudy overnight. the best i have come up with is i cant seem to get enough free avalable clorine. when i shock it the clorine levels are up, but not free clorine. i think it has someting to do with pH but not sure. this is the largest[18x4] pool we have had and the pump seems to be the same as the smaller pools. im starting to think that the circulation/ filtration is inadeqate as well. if you figure it out, please inform.
 
  #3  
Old 06-24-05, 10:54 PM
zuke
Visiting Guest
Posts: n/a
The most important thing in pool water is ph it must be 7.2 to 7.6 if you do not have this reading you are wasting time and money on chemicals.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'