Too Much Pressure In My Sand Filter

Reply

  #1  
Old 06-17-05, 05:36 PM
jayedmo's Avatar
Member
Thread Starter
Join Date: May 2004
Location: Medford, NY
Posts: 61
Too Much Pressure In My Sand Filter

The gauge on my sand filters is too high(it reads 16 on the gauge). What should I look for to solve this problem?
 
Sponsored Links
  #2  
Old 06-18-05, 01:14 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Wink

Back wash it.see if that donr fix it

ED
 
  #3  
Old 06-19-05, 10:41 AM
Member
Join Date: Dec 2004
Location: So. Calif.
Posts: 540
this reading is the resistance to flow through the filter, as ed said, backwash your filter good, after backwashing for apx. 1 minute, return to filter mode, run for a minute then backwash again then return to filter mode, note the reading on your filter gage when this "clean" reading increase by 6 psi its time to backwash again , regardless of how long its been, if its been 4 years since the sand was changed, you need to consider changing the sand.


lol steve
 
  #4  
Old 06-19-05, 04:15 PM
jayedmo's Avatar
Member
Thread Starter
Join Date: May 2004
Location: Medford, NY
Posts: 61
I backwashed it and I also saw that there were leaves in the trap..I cleaned them out and backwashed again...It's working great now...thanks for the advice
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'