Pump

Reply

  #1  
Old 10-06-05, 09:54 AM
mklinter
Visiting Guest
Posts: n/a
Pump

Thanks for the replies on the hot tub running without water. Fortunately, I filled my hot tub up this weekend and ran it. No really problems with the hot tub. I have a Discovery Hot tub (8' X 7 1/2'). I'm not able to find a manual anywhere. The company does not exist anymore, as far as I can tell. Anyways, the problem I now have is that the the hot tub (pump, blowers, heater, etc.) turn off after about every 15 minutes. I then have to run outside and turn it back on every 15 minutes in order for the hot tub to filter and heat up. I'm assuming it's on a timer but I can't figure out where it is or how to adjust it. I've looked at both pumps and no luck. I have 5 buttons on my control screen; 1 for the pump (3 levels - low, high & filter), 1 for the blower, 1 for the light and an up and down for the temp guage. I have held in several of the buttons to see if some options would pop up. The only thing that pops up is "Econ" and "Seaf". Not exactly sure what the second says. Some of the letters don't show up. I can turn off the pump light by holding in the "up and down" buttoms for the temp. Any help on how to keep the system running for more than 15 minutes would be greatly appreciated. Thanks.

I just tested a couple things and found out that only the pump shuts down every 15 minutes. The blower and light continue to run. I'm able to turn the pump right back on for 15 minutes, until it shuts down again. I just installed a new pump two weekends ago when I bought the tub. Any suggestions? Thanks.
 
Sponsored Links
  #2  
Old 10-13-05, 12:44 PM
Member
Join Date: May 2004
Location: KC, MO.
Posts: 10
I think a lot of digital packs will only let the pumps run for 15-20 minutes at a time. My Spa Builders System Group Lx-15 will only let the pumps / blower run for 20 minutes at a time. The light will go 40 or 60 minutes.

If it's not automatically turning on to heat then it may be set up in economode to where it will only heat during it's programed filter modes.

I'd post over at the RHTubs.com message board, tell them the make/model of the spa and control pack and someone should give you the answers you seek.

On mine I have to hold down the up and down arrow to enter program mode, then I can cycle through various filter modes.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'