Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Pools, Spas and Hot Tubs
Reload this Page >

Laars LX-400 heater with Air Flow SW error

Laars LX-400 heater with Air Flow SW error

Reply

  #1  
Old 04-10-08, 07:53 AM
S
Member
Thread Starter
Join Date: Apr 2008
Posts: 1
Received 0 Votes on 0 Posts
Laars LX-400 heater with Air Flow SW error

I have a Laars LX-400 pool heater with an 'Air Flow SW' error message. I have replaced the blower pressure switch to no avail. Any other suggestions? When the heater is turned on, it hums as if it is trying to start, but the blower does not come on, and after a few minutes the error message pops up.
 
  #2  
Old 04-10-08, 06:58 PM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
If it is humming and the fan does not come on, sounds like it is the blower.
 
  #3  
Old 06-04-09, 05:30 AM
E
Member
Join Date: Jun 2009
Location: New Jersey
Posts: 1
Received 0 Votes on 0 Posts
Air Flow SW error - blower starts and stops

I have a similar heater but the blower actually starts, then stops, then starts then stops. The blower stays on betwen 2 -10 seconds each time. This happens between 4-6 times before I get the Air Flow SW error. I have checked the air tube and it is fine. What could be the problem with this.
 
  #4  
Old 06-05-09, 06:52 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
I have found fan blockages a few times, wasp nests and mouse nests. You can remove fan and check.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: