DE has too much pressure


  #1  
Old 04-26-08, 06:19 AM
M
Member
Thread Starter
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
Received 0 Votes on 0 Posts
DE has too much pressure

My Hayward 60 sq foot DE filter has too much pressure 32 psi overnight from 12 psi the day before.
The filter has 2 seasons on it. Here is what I did pool was green so I shocked it and vacummed alage straight to the street using the waste port as not to run it thru filter grids. I got the pool blue again a bit cloudy but blue.
Next I backwashed filter and removed grid assy and washed off all remaining DE.(I did not take out each grid just the assy). I then installed assy and rechared with 12 cups of DE pressure was 11psi then. I decided to let pump run overnight to maybe clear the water more but this morning I went out and psi was 32 psi.
How can it go so high in one night with a fresh DE recharge?
I dont know if this matters but I have a salt water system but it is low on salt and I shut it off till I get done with the cleanup at witch time I will add salt as required. I just went out and put the valve on recirculate and the pump is putting out plenty pressure. I switched from skimmers to drain and in between and lots of water shots from the jets. So I believe the problem is in the filter and not the return lines.
 

Last edited by michael van; 04-26-08 at 07:28 AM. Reason: add something
  #2  
Old 04-26-08, 07:27 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
It went so high because there was a large amount of suspended particles that the filter has caught. Backwash and let run again till pool is crystal clear.
 
  #3  
Old 04-26-08, 07:34 AM
M
Member
Thread Starter
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
Received 0 Votes on 0 Posts
Ok

OK I will buy a couple more boxes of DE and try again. I did a partial back wash were I backwash for a few seconds to knock off outer layer of DE and pressure dropped a little but came right back up in a few min.
 
  #4  
Old 04-26-08, 10:54 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
be sure when putting de in filter you are not using too much, that will cause pressure to run high. I would do good backwashes, not partials cause there is no way to know how much de is left in filter. Also make sure your pressure guage is working properly, does it go to 0 when pump is off?
 
  #5  
Old 04-26-08, 11:01 AM
M
Member
Thread Starter
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
Received 0 Votes on 0 Posts
update

I backwashed the whole thing again and got the pressure down to 18 psi. The guage does go down to 0 with system off. I would really like a pressure reading of around 12. Flow seems good. I did not remove assy this time just a backwash. How much DE do you think stays in filter? I assume maybe 3 cups. so if it calls for 12 scoops I put in 9 scoops.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: