Hot tub trips breaker???


  #1  
Old 08-18-08, 06:45 AM
S
Member
Thread Starter
Join Date: Aug 2008
Location: Rochester, NY
Posts: 6
Received 0 Votes on 0 Posts
Hot tub trips breaker???

Ok, this one is driving me crazy. I have a marquis sports series 500 spa. 6 years old.
We have had NO problems till now. I popped the breaker (*hit the test button), drained it, filled it, went to click it back on, and it wont. click the breaker and it immediately trips and the breaker flips back off. I had my electrician check the breaker and he said its fine.

So, the question is, how do I figure out whats gone bad in the hot tub? My guess is its the heater, but really.. its odd how something broke between empty/fill.

Thanks.
 
  #2  
Old 08-18-08, 08:19 AM
D
Member
Join Date: Apr 2002
Location: USA
Posts: 201
Received 0 Votes on 0 Posts
Not odd at all. First you exposed the heating element to air, then it got banged around when you turned on the pump and the air was forced out. It's not that uncommon.
 
  #3  
Old 08-18-08, 09:12 AM
S
Member
Thread Starter
Join Date: Aug 2008
Location: Rochester, NY
Posts: 6
Received 0 Votes on 0 Posts
but the odd thing is, when i clicked it back on.. it didnt run at all. not even a 1/2 second.

is there a way i can figure out which part broke?

thanks!
 
  #4  
Old 09-16-08, 05:27 AM
Join Date: Jun 2004
Location: usa
Posts: 105
Received 0 Votes on 0 Posts
Hi: I'm having the same issue and I'm waiting for someone to reply to my thread. If you read my thread, I was able to get mine to stop triping by opening the control box, taking an air gun and blowing out the controls. It then started working, but again, when I had a power outage, the breaker trips again. I am sure if I open the contol box back up and use the air gun again it will start running. but there must be something else.

Check the wires in the control box. My issue started when mice started packing stuff into the box. ( I wonder if there is still mouse droping/ pee that I did not get out?).

Check that out and see if you get it working.

Chris
 
  #5  
Old 09-16-08, 05:58 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
More than likely it is your heating element
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: