Hayward 400

Reply

  #1  
Old 05-23-09, 01:17 PM
J
Member
Thread Starter
Join Date: May 2009
Location: Arizona
Posts: 4
Received 0 Votes on 0 Posts
Question Hayward 400

LED PANEL indicated that thermistat faulure, I have changed the thermistat with the correct part as suggested by Hayward. Now panel indicates LO, limit string open. How do I close the string or reset.
 
  #2  
Old 05-23-09, 06:41 PM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Received 0 Votes on 0 Posts
LO I think is low flow, is filter clean? Water circulating good?
 
  #3  
Old 05-24-09, 09:46 AM
J
Member
Thread Starter
Join Date: May 2009
Location: Arizona
Posts: 4
Received 0 Votes on 0 Posts
Hayward 400

Filter and flow are correct. The unit was working until Thermostat error message. I have changed thermostat, now the LO message.
I have checked the Limiter switch by removing jumper leades, no change on error message. Also, switch is tripping when engaged, I believe this is a protection response. I was thinking of changing the breaker in case of fault in the switch.
 
  #4  
Old 05-26-09, 07:29 PM
J
Member
Thread Starter
Join Date: May 2009
Location: Arizona
Posts: 4
Received 0 Votes on 0 Posts
Hayward 400

As suggested by Hayward customer support:
You would need to test each switch in the limit string to find out
the problem. The limit string runs on 24VAC so you are looking for
power going into a switch but not returning out.


I have corrected the problem....found the fault and replaced the switch, which had shorted..
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: