Motor pops GFI Breaker when wet out

Reply

  #1  
Old 05-26-10, 07:29 AM
Member
Thread Starter
Join Date: May 2010
Posts: 2
Motor pops GFI Breaker when wet out

Just turn on my pool filter after the winter season. I was working fine for many years.
It is a 1HP super pump on a 220v 20a GFI breaker. The breaker is in the garage panel. The filter came on no problem it is on a timer on at 10am off at 8pm. Friday and Sat. all ok. Sat .night it rained and Sunday morning the motor did not turn on and the GFI breaker was tripped.
I check all wires made sure they were tight and clean . Turned on the motor without the external ground wire and the motor came on. Touched the ground wire to the motor and the GFI breaker went into reset.
Ran the motor a few minutes no problem .put the ground wire back on after the motor warmed up about 10 to 15 minutes and it held . Worked all day with out any problems. It rain again Sunday night and the same problem Monday morning. Do I have a GFI breaker problem or a motor problem??
 
Sponsored Links
  #2  
Old 05-26-10, 08:08 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
You have a ground fault problem with pump when it rains, something getting wet that should not be.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'