Pump Shutting Off

Reply

  #1  
Old 07-12-10, 07:10 AM
Member
Thread Starter
Join Date: Aug 2006
Location: Illinois
Posts: 25
Pump Shutting Off

Hello Everyone!!!
I've got a 2-speed pool pump. When in the higher speed, it shuts off after running for any amount of time- 30 minutes to a hour, but it always stays running when on the lower speed. It's a Hayward pump. It's been hot in my area the last couple of weeks and it's in the sun 10 hours of the day so does this pump have an overheat-auto shutdown feature? Pump is 5+ years old- could it be crapping out? I guess I could leave on high overnight (I usually shut the pump off overnight to save on my electric bill) and see if it keeps running but I'm wondering if it's just getting overheated. We never had this problem before though...
Thanks!!!
 
Sponsored Links
  #2  
Old 07-12-10, 08:49 AM
todrut's Avatar
Member
Join Date: Jun 2007
Location: USA
Posts: 1,212
Yes they do have a overheat switch. Running on high could be causing overheat. Is it making noise? Usually with overheat there is some other problem like bearings.
 
  #3  
Old 07-12-10, 11:23 AM
Member
Thread Starter
Join Date: Aug 2006
Location: Illinois
Posts: 25
Thanks todrut.
Pump sounds normal when running on high.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'